Week-end du Jeûne horribilis

Cette histoire-là, il faut que je vous le raconte, parce que le mystère n’est pas encore résolu complètement au moment où j’écris ces lignes, ce lundi 21 septembre à 16 heures 37.

Vendredi soir, je m’apprêtais à bénéficier d’un joli petit week-end du Jeûne fédéral avec un lundi de congé qui faisait bien plaisir pour se ressourcer un peu après cette rentrée scolaire un tout petit peu rock and roll au vu des circonstances qui continuent à tous et toutes de nous pourrir la vie.

Eh bien le moins que l’on puisse dire, c’est que c’était raté.

Tout a commencé par une bonne petite panne Internet comme on en connaît de temps en temps lorsqu’on est sur le câble (mon opérateur est Net+ fourni par les sociétés de forces de l’Aubonne, la SEFA).

C’est plutôt rare, mais c’est comme ça, ça arrive.

Bornes en orange, bref, redémarrage du Modem et ça a fini par repartir.

Un peu après, je vais sur mon MacBook Pro (le modèle 16 pouces), et je me rends compte qu’il est tellement poussif qu’il en devient inutilisable.

Je le redémarre, et tout semble bien fonctionner pendant le chargement, les menus permanents Apple sons sur la barre hyper rapidement, et puis, les autres mettent plus de dix minutes à s’afficher.

Merdouille.

Je redémarre, en faisant un Commande-Option PR pour vider la P-Ram, même problème.

Je lance CleanMyMac (poussivement) et fais un petit passage et nettoyage du disque, rien n’y fait.

J’essaie de lancer Onyx qui met des plombes à se charger (environ une minute), et puis plantage de ce dernier.

Remerdouille.

Je redémarre, essaie à peu près tout et constate que mon Mac est extrêmement lent, qu’il faut que je fasse quelque chose.

Je redémarre sur la partition de secours (Commande-R au démarrage), réinstalle le système.

Rien de mieux.

Purée, ça ne sent pas bon…

Ma dernière sauvegarde TimeMachine?

Elle date de lundi. Bon, rien de grave, K-drive se charge de synchroniser mes documents en permanence.

Je redémarre sur la partition de secours (allez, c’est quoi le raccourci-clavier, hmm? Ne trichez pas, ne regardez pas plus haut!), efface Macintosh HD et Macintosh HD Data (c’est de plus en plus compliqué, chez Apple), et repars sur restauration à partir d’une sauvegarde Time Machine.

Samedi matin, elle est terminée, mais le problème est toujours là.

Non, mais, incroyable! Avec des données de lundi, alors qu’à ce moment, tout marchait bien, et sans que K-drive ait remis quoi que ce soit à jour, il n’a pas eu le temps de le faire!

Rebelote, j’efface mes disques internes (en fait, cette fois, je les supprime carrément, puis recrée uniquement Macintosh HD), réinstalle le système puis redémarre.

Là, vitesse maximale, tous les programmes qui sont bien sûr ceux fournis par Apple se lancent en un rebond, une merveille.

Je me dis: ouf, je passe par l’assistant de migration et réimporte mes données et mes applications via TimeMachine.

Une fois la chose faite, je constate que toutes mes applications Apple fonctionnent à fond et du tonnerre de Dieu, toutes les autres se traînent lamentablement, avec, par exemple, tous les menus permanents qui mettent plus de dix minutes à s’afficher.

Une horreur.

Par contre, une fois l’application ouverte, Chrome par exemple, après 40 rebonds, les téléchargements sont tout à fait normaux, les données transitent parfaitement.

Je vais chercher mon disque cloné à l’école, celui dont la dernière sauvegarde date aussi de lundi et je redémarre dessus.

Alors bon, je sais bien qu’un Mac démarré sur un disque externe qui n’est pas un SSD en USB3 est d’une lenteur exaspérante, mais là, une fois de plus, je constate que les menus déroulants Apple s’affichent relativement vite, les autres sont immensément lents.

De désespoir de cause (je n’en menais pas large samedi soir à souper, tout le monde avait une légère tendance à m’irriter un tantinet, mais bon, ils me connaissent tous, et savent que dans ces cas-là, il ne faut pas trop m’adresser la parole), je repars sur un système totalement neuf (c’était la deuxième fois), sauf que cette fois, alors que mon Mac est d’une rapidité, à neuf, époustouflante, j’installe K-Drive pour qu’il puisse commencer sa synchronisation, rien d’autre.

Et là… K-Drive met des plombes pour l’ouvrir.

Idem avec DropBox que j’installe après-coup (j’ai gardé un petit compte gratuit pour deux trois choses).

Du coup, j’abandonne, me résous à aller rapporter ma machine mardi (fallait que ça tombe sur une week-end prolongé, évidemment!) et vais installer K-drive sur mon petit MacBook 13 pouces TouchBar de 2017 normalement dédié à la musique.

Purée, ce n’est pas vrai! Même problème!

Ce petit Mac met 30 secondes pour lancer Audirvana, le double pour Chrome.

Ce n’est pas possible.

Je prends l’ordinateur de Madame K, même problème.

Celui de ma fille: tout pareil!

Sur toutes les machines, les applications Apple se lancent normalement, toutes les autres sont à la ramasse.

Et là, je vois passablement de fenêtres de ce type apparaître sur tous les écrans lorsque je lance un programme, alors que FileVault est désactivé chez moi:

Ici, au lancement de Dashlane

Tout soudain, nous étions donc samedi soir, assez tard, je me dis: et si je désactivais le Wi-fi?

Du coup, l’ordinateur de Madame K charge tous les menus comme une bombe, et se comporte parfaitement normalement.

Je réactive le Wi-fi: tout lancement le fait se traîner.

J’essaie avec le petit 13 pouces, je désactive le Wi-fi: ah bien non, ça continue à merder.

Bon sang, mais c’est bien sûr: il est aussi connecté par Ethernet, je déconnecte le câble, et voilà que mon petit ordi fonctionne comme parfaitement.

Celui de Juliette?

Tout pareil.

Le mien maintenant: idem, Wi-fi désactivé, c’est tout bon.

J’essaie le partage de connexion: parfait, mon ordinateur a un comportement tout à fait sain.

Le problème est donc la connexion Internet.

Tout ça pour ça!

Je refais donc une sauvegarde TimeMachine de mon ordinateur, me reconnecte dimanche matin avec un partage de connexion, et mis à part une réimportation de mes mails un peu laborieuse, tout est au top, pour autant que je ne me reconnecte pas à Internet par mon opérateur.

Mais alors là, c’est vraiment compliqué.

Comment expliquer qu’une connexion Internet intervienne sur la surveillance de chaque application qui n’est pas officiellement Apple?

Mystère.

Je vais essayer de régler ça avec SEFA demain, je me réjouis déjà de devoir expliquer tous ces problèmes à différentes personnes.

Ce d’autant plus que vient de me venir une idée: mon routeur m’envoie deux réseaux Wi-fi, celui que je crée moi-même et qui nous est personnel.

Un deuxième Net+Fon, très pratique quand on est à l’extérieur.

Ce deuxième réseau fonctionne, lui, parfaitement.

Franchement, allez comprendre!